Configurando fórum para grupos no Moodle

Há algum tempo me deparei com um problema ao utilizar fórum para grupos no Moodle. Ao configurá-lo para o tipo “Discussão Simples” com alunos separados em grupos não aparecia o botão “responder”. A necessidade era que os alunos não pudessem abrir novas discussões nos fóruns por isso a escolha do fórum tipo Discussão Simples”.

Então percebi que havia um problema na configuração do Moodle, um bug, pois o botão Responder só não aparece se divido os alunos em grupo. Procurei na comunidade Moodle e na internet e vi alguns relatos do mesmo problema.

Só que esse erro só acontece para o Aluno, por isso demorei a perceber, e até mesmo os professores não entendiam o porque os alunos não interagiam. Ai está mais uma prova da importância do suporte técnico, foram os alunos que reportaram o problema e tive que encontrar uma solução para o problema.

A solução encontrada altera a configuração padrão do funcionamento da ferramenta fórum, mas como encontrei um bug no sistema, não tive outra alternativa a não ser modificar estas regras. Assim, compartilho com vocês essa dica de quem está passando pelo mesmo problema.

A solução

Para resolver isso tem-se que configurar da seguinte forma:

    • Organizar os alunos em grupo
    • Criar o fórum do tipo “Geral” e não “Discussão Simples”
    • Com o fórum criado, clicar em Permissões na lateral.

fórum para grupos no moodle

  • Alterar permissão do aluno para que ele não crie novas discussões,
  • Procurar pelo Item “Iniciar novas discussões” e excluir o status Estudante

 

fórum para grupos no moodle
Dessa forma teremos um fórum do tipo Geral sem a possibilidade do aluno Criar Novos Tópicos e funcionando para grupos.

Espero que essa dica tenha sido útil para você que passa por esse problema. Deixe um comentário contando se deu certo ou não.

Posts Relacionados

6 comentários em “Configurando fórum para grupos no Moodle

  1. trabalho com Moodle 3.1.1 +. No entanto como desejo que meus alunos iniciem uma discussão fui olhar exatamente as permissões. Estavam ativas, porém no papel de estudante, percebi uma faixa vermelha escrita que a função de criação de tópicos não pode ser realizada pelo aluno.
    Como resolveria? estou trabalhando no forum geral.
    Grata

    1. Olá Flávia,
      os seus alunos devem estar separados em grupos, correto? Não entendi muito bem, você quer que seus alunos criem novas discussões ou não? Você está acessando com a senha de um aluno teste ou apenas mudou a forma de visualização?

      1. Nao os alunos nao estar separados em grupos. Uso a opção visíveis para que o link de responder apareça. Mas não consegui que eles iniciem um tópico. Mesmo que tenha ativado em configurações do sistema do molde.
        grata

  2. Flávia, por padrão, sem alterar nenhuma configuração, o fórum tipo Geral, sem separação de grupos, todos os alunos podem iniciar uma nova discussão incluindo tópicos. Se você tem tudo configurado dessa forma algo foi alterado, é preciso restaurar as configurações originais. Espero ter ajudado de alguma forma.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *